JNCB - FAC MERCHANT NOTIFICATION - PROCESSING OUTAGE
Incident Report for FAC JNCB
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 22:30 UTC
Investigating
To our valued clients,

We would like to advise you that there is currently an issue which is affecting transaction processing through JNCB.

At this time, affected transactions may be declining with the following response codes: 91-TimeOut, 96-System Malfunction, 98-Host Unreachable or 30-Format Error.

The underlying issue is currently being investigated.

URGENT - Too many errors received from JNCB
Threshold: 50
Alert timeframe: 10 minutes
4/16/2024 6:44:09 PM to 4/16/2024 6:54:09 PM
The Alert was generated by the following transaction data:
Total Count
113
Additional details:
i039_resp_cd Message Count
91 113

We will advise you once we’ve received confirmation that ability to process transactions has been restored.
Posted Apr 16, 2024 - 21:57 UTC
This incident affected: JNCB Merchants.